Installing "qdap"

March 31, 2017

Report Abuse
To figure out compatible versions for all the dependencies and inter-dependencies of a package is quite a cumbersome task and you hit a block after each package installation. To avoid this we borrow the idea of making custom repository using “miniCRAN” but with a twist of downloading packages from a snapshot of CRAN mirror for whom the AML environment suffices all requirements. For this particular scenario I used which provide “qdap_2.2.0”.